WordPress.org

Support

Support » How-To and Troubleshooting » having trouble with buttons & upload buttons not working

having trouble with buttons & upload buttons not working

  • I am having trouble trying to upload an image from my computer, to the upload/insert part of the post. None of the buttons work. I have tried changing themes & updated the version of wordpress, plugin & theme updates I had waiting for me in my dashboard updates. I am still unable to upload from my computer. I was able to upload a picture with my first 2 posts, but my last 2, I have been unable to upload with the button. (I was able to get a code from photobucket for now. Does anyone know how to fix this? would i need to start over?
    All help is appreciated!!!

Viewing 8 replies - 1 through 8 (of 8 total)
  • I am having same issue after last WP update to 3.2

    None of the “Upload/Insert” buttons are working.

    Having the same problem..Could someone help?

    Just noticed that the “published date” can not be changes now also.. grrr.

    Thanks zowieguy….my blog was working fine until my last post. I had to get a code from photobucket to get my picture to work, but who knows how long that will last… I went on to wordpress this afternoon & had a new download for wordpress & one for the plugin fast secure contact form. I updated both. I went in & tried to upload a pic from the desktop. I actually got the add image button to work. It let me pick a photo theni went to save it & then got an hour glass that wouldn’t go away. I couldn’t even log out. I have tried 3 different themes, and that didn’t solve the problem. I think i will need to deactivate all the plugins & try to add pix & see if it’s one of them.
    *** Do you use hostgator as your web hosting?

    good luck to you :)-

    Hi again!
    i have a plug in called Social Discussions by LinksAlpha. I deactivated it & i was able to upload & save pix to my blog. :)- I reactivated it in hopes that maybe it just need to be tweaked….nope. I can’t add a pic with that plug in active.

    Well I found the solution to my issue.. I was using a plugin call Adminimze . That little bugger was the cause…

    I found another plugin to replace “adminimize” Called “WP Hide Dashboard” – does the same job and I can still add images.. cheers’

    Well, I spoke too soon… I can click on the “add video” icon …. that will allow me to upload any media … which will work for now i guess.. but I can not click on the add image, add audio or add media buttons… grrr.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘having trouble with buttons & upload buttons not working’ is closed to new replies.