Support » Fixing WordPress » Having trouble updating my site

  • Resolved amaesthetics

    (@amaesthetics)


    Hi I’m new to wordpress.org. I’ve never used word press nor do I make websites for a living. I was told making websites is going to be fairly easy but this isn’t the case. my website is http://www.amaesthetics.com. I been working on it all night last night adding pages and content in pages. But when I try to put pages under parent pages it doesn’t show on the actual site. for example, if you go to the website, Titan & Laser Genesis are supposed to go under Treatments & Procedures. Also I made other pages and they’re not showing at all in the actual site. Please help me! thank you in advance.

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    Make sure that the Titan and Laser Genesis are children of Treatments & Procedures.

    they are. when I’m in my pages section in editing mode they’re labeled as under the treatments & procedures. ive hit publish so many times but nothing is happening. same goes to the other page. Products with the before and after shouldn’t be there. Products should be by itself. and Before & After is supposed to be a parent page with subpages

    esmi

    (@esmi)

    Forum Moderator

    Have you created a custom menu and forgotten to update it?

    I don’t think so. All i’ve done is add pages and add content to existing pages. I just removed permanently the Products page so it’s gone but the Before & After page shouldve had a drop down menu with the categorized before and after

    this is soooooo frustrating! the consultant for century link (where i got the website from) can’t even help coz he knows nothing bout wordpress which doesn’t make sense to me considering he’s a consultant!

    esmi

    (@esmi)

    Forum Moderator

    I don’t think so

    I think you have set up a custom menu. Try going to Appearance-> Menus and you’ll see it.

    nevermind my brother just emailed me and told me that he did make a custom menu. sorry bout that. still frustrating tho. thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Having trouble updating my site’ is closed to new replies.