WordPress.org

Support

Support » How-To and Troubleshooting » Having trouble posting links on wordpress pages.

Having trouble posting links on wordpress pages.

  • Hi,

    I’m having trouble posting links on my wordpress pages. I can click the link button and it shows up in the text editor but when updating the webpage and displaying the page on the front end it doesn’t show, it just doesn’t update the webpage.

    I’ve turned the plugins off and on but that didn’t work.

    I’ve emptied the cache and turned it off but that didn’t work.

    I’ve also tried to add the link manually but that didn’t work.

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Yep, tried it all. Except the last one because the hosting service told me that it was all in the wp-content folder.

    I’m wondering, what could I do next?

    esmi

    @esmi

    Forum Moderator

    Please try the last step too.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Having trouble posting links on wordpress pages.’ is closed to new replies.
Skip to toolbar