Support » Plugin: Hummingbird – Optimize Speed, Enable Cache, Minify CSS & Defer Critical JS » Having to clear cache after EVERY edit???

  • Resolved lionsmane

    (@lionsmane)


    I use Hummingbird on a LOT of sites, and recently, something changed to where I have to go manually clear cache on page caching before any of my edits are visible on the site. This is making me look really foolish to my clients. How do we change this??

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Anton Vanyukov

    (@vanyukov)

    @lionsmane,

    Did this start happening after the last update? Could you please give a bit more details on the issue? What theme are you using? Have you tried enabling logging and checking if there are any errors in debug.log?

    Best regards,
    Anton

    Thread Starter lionsmane

    (@lionsmane)

    It seem to happen very recently, and I use this plugin for MANY themes – not just one. The behavior is identical. I make ANY change to the site (new post, page updates, new images) and even though I click Publish on the post, it is not visible to someone who is not logged into the dashboard UNTIL I click “clear cache”. THEN the changes are visible. I have not checked for any errors because this is global in all the sites I use this. This never used to be the behavior.

    Plugin Author Anton Vanyukov

    (@vanyukov)

    The previous HB update was 3 weeks ago. If this is not related to the update, something else must have changed. Have you tried enabling the option “Clear full cache when post/page is updated”?

    Best regards,
    Anton

    This has been happening to me as well just like the original poster. When I’m logged into my site, I see it as it should be. It’s only when I log out that it reverses to the previous site look unless I manually clear the cache. It started about 2 weeks ago shortly after updating the HB plugin and WP. I publish a news site and have to clear the cache manually daily.

    Plugin Author Anton Vanyukov

    (@vanyukov)

    @rambosf,

    Have you tried enabling the option “Clear full cache when post/page is updated”?

    Best regards,
    Anton

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @lionsmane

    I’m marking this topic as “resolved” due to recent inactivity.
    Feel free to post back here any updates or create a new topic about it.
    🙂

    Thank you,
    Dimitris

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Having to clear cache after EVERY edit???’ is closed to new replies.