Having Problems with Admin and Post/Page Editor after Upgrade? Please Read (4 posts)

  1. Jiert
    Posted 4 years ago #

    Hey there,

    After I upgraded to 3.3 I noticed an issue when I would try and edit a post or page. Additionally, I noticed that my WordPress Admin navigation fly-outs weren't working. I searched through these forums and found that others were having this problem too, and for some it seemed that using the "Use Google Libraries" plugin worked, but there was no real answer as to what was causing this. I think I found the problem.

    For me, I was using a home-built theme and had my jQuery script hard coded in my theme's head element, and I was filtering out the jQuery call from the wp_head() function via my functions.php file. I modified my code to allow the wp_head() function to set the jQuery call, and removed my hard-coded call.

    This fixed everything, so I'm not sure if the issue was with jQuery version 1.6 vs. 1.7, or if there was something wrong with the way I was filtering it out.

    Anyway, allowing wp_head() to set the jQuery version worked.

    Hopefully this helps,

  2. studioxpressbr
    Posted 4 years ago #

    Hi, Jiert

    I´ve been having this problem since 2 days ago, have tried just about anything posted around, nothing helped.

    Could you help me giving the exact line of code I should add or remove and the exact file name?

    I didn´t quite understand your directions, since I am not a programmer.

    Thanks in advance.

  3. esmi
    Forum Moderator
    Posted 4 years ago #

  4. Jiert
    Posted 4 years ago #


    Do you have a site I can look at? Do you know what version of jQuery you're using?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.