WordPress.org

Support

Support » Plugins and Hacks » Post UI Tabs » [Resolved] Having problem in IE only

[Resolved] Having problem in IE only

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mark / t31os

    @t31os_

    Yeah, seems i’ve broken something in IE with the 1.0.7 update, i’d suggest rolling back to 1.0.6 until i push out an update to address the problem.

    You can obtain an older version of the plugin directly from here.
    http://wordpress.org/extend/plugins/put/developers/

    I’ll try and push out an update as soon as i can, once i can figure specifically what caused the problem.

    Thanks for the feedback.

    Plugin Author Mark / t31os

    @t31os_

    Found the problem, will be fixed in 1.0.8, which i hope to have available within a few hours, sorry about the inconvenience.

    So feel free to rollback or wait for the update, the choice is yours. 🙂

    Update: The 1.0.8 update was pushed out several hours ago, please let me know if the update resolves your problem.

    Plugin Author Mark / t31os

    @t31os_

    No further feedback, marking solved, feel free to change the status if you still need some assistance getting the plugin working correctly.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Having problem in IE only’ is closed to new replies.
Skip to toolbar