Support » Fixing WordPress » having issues with WordPress in Chrome

  • Hello,
    I’ve been using WordPress for about 13 years now. Recently (last month or so), I’ve encountered an issue in Google Chrome. Sometimes the toolbar does not show up for me in the new post section, and the “add media” button becomes unclickable. Once this happens, it’s impossible for me to continue writing blog posts.

    Here is a visual explanation of my issue:
    https://imgur.com/sWshIM6

    This occurs for me in Chrome in both regular and incognito modes. I’ve cleared my cookies/browser cache to try and fix it, and it will work for a day, or so but then the same thing happens. I even upgraded to Canary and still had the same issue.

    It’s important to note that this is NOT happening in Internet Explorer.

    I’m just used to using Chrome forever, so I’d prefer to stick with it, but these issues are making it extremely hard.

    Also, after I had this issue happen AGAIN last night, I purged the cache for my site in CloudFlare and rolled back to an old version of WordPress, and still the same issue repeated tonight.

    Has anyone else had this issue? Anyone know why this is going on or can recommend a fix? I’ve been using a custom theme for several years and never had this issue before.

    Also, another one of my website’s bloggers has had this same issue in Chrome, though our other writers have not encountered it. This is very frustrating, and I’m not sure what to do about it.

    Any help would be great. I’ve searched and haven’t seen anyone write about this before. Thank you

    • This topic was modified 1 year, 11 months ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic
Viewing 12 replies - 1 through 12 (of 12 total)
  • Maybe you have some extensions in your chrome browser that may cause this issue. Please disable all the extension of your chrome browser and then check your issue. maybe it can help you.

    Thread Starter lbrownie

    (@lbrownie)

    Thanks, I didn’t have many extensions to begin with – just google docs and google sheets. I disabled and it didn’t help.

    Also, another writer on my site was having the same issue in Chrome too. Any other thoughts? Thanks

    Hey lbrownie,

    Might be some plugin or theme conflict. Can you check once by disabling the plugins and switching back to the default theme if that makes some change?

    Thread Starter lbrownie

    (@lbrownie)

    Thank you for the suggestion.

    Last night we tried switching themes, but that did not help.

    I just went through and deactivated one plugin at a time to see if that would help. Nothing fixed it.

    I have all the plugins activated again now.

    Which WordPress version you are using? I can check that if same thing happens when we use that WordPress Version on chrome.

    Thread Starter lbrownie

    (@lbrownie)

    I’ve used both the current version and the previous version. 5.2.5 and 5.3.1, and it’s now happened to me in both

    Did you say eliminating the cache? Here are two methods I recommend. https://wordpress.org/support/topic/corrupted-plugins/#post-12227823

    In short, install the plugin and create a page rule, where you set the url without protocol on the wp-admin path and make sure you deselect the cache, you can enable security instead of leaving it turned off.

    Thread Starter lbrownie

    (@lbrownie)

    anyone have any thoughts on this? Still not getting any help. Thanks

    It’s a Chrome issue, not a WP issue… I am just having the same problem now. I think it has something to do with the GDPR cookies settings.

    My situation is this: I installed (moved) my website on a new server and since then I have issues with my website and also some other websites (not mine).

    So I don’t have a solution… except for using another browser (not Chrome), this is what I do for the moment. I think on the next update Chrome will fix this automatically so there will be no long wait here…

    Well… it’s not a Chrome issue. I had a IP redirect plugin which I disabled and now it works for me. I am not logged out anymore.

    Thread Starter lbrownie

    (@lbrownie)

    Well, I found one solution that works. I clear my cookies in Chrome every time this happens and that fixes it

    Yeah I did that also… for me it was that plugin, which also gave me some other “site health” errors. Really annoying thing, though. Writing many articles on the website and then boom, please login again and loose some work.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘having issues with WordPress in Chrome’ is closed to new replies.