WordPress.org

Support

Support » Installation » Having Issues with updating

Having Issues with updating

  • I’m having issues with my wordpress upgrading.
    I tried to upload manually. deleted and uploaded “wp-includes” and “wp-admin” then overwrote the “wp-content”.
    Now It’s showing me this fatal error.
    “Warning: require(/home/kurb/public_html/piratesofauckland/wp-includes/classes.php) [function.require]: failed to open stream: No such file or directory in /home/kurb/public_html/piratesofauckland/wp-settings.php on line 209

    Fatal error: require() [function.require]: Failed opening required ‘/home/kurb/public_html/piratesofauckland/wp-includes/classes.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/kurb/public_html/piratesofauckland/wp-settings.php on line 209″
    Please Help me out.
    This is the site I’m working with: http://piratesofauckland.info/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Having Issues with updating’ is closed to new replies.
Skip to toolbar