WordPress.org

Support

Support » Installation » Having issues transferring website from local server to server in a sub domain

Having issues transferring website from local server to server in a sub domain

  • kimmi_baby
    Member

    @kimmi_baby

    Hi,

    I’m getting a 404 error when trying to navigate to the website after transferring it from my local server to my main server on a sub domain. I have tried reuploading the files again in case that was the problem. I made sure I changed the wp-config file to the correct database and username/password. I also can’t navigate to the admin because that also comes up with the 404.

    Any help would be great!

Viewing 4 replies - 1 through 4 (of 4 total)
  • jonradio
    Participant

    @adiant

    You don’t mention changing the Site Address and WordPress Address, which you need to do except when the URL is not changing for your site.

    Best thing to do now is review this documentation and see what, if any steps, you missed:
    http://codex.wordpress.org/Moving_WordPress

    kimmi_baby
    Member

    @kimmi_baby

    Sorry, I also did that too. Forgot to mention it

    kimmi_baby
    Member

    @kimmi_baby

    I still can’t seem to get this to work even though I’ve gone through the documentation.

    jonradio
    Participant

    @adiant

    Sorry that I didn’t respond earlier. I think posting a link to your subdomain would be what is needed at this point.

    I should also have asked how recently you defined the subdomain, as I believe that it can take up to 72 hours to be seen “around the world”.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Having issues transferring website from local server to server in a sub domain’ is closed to new replies.