WordPress.org

Support

Support » Plugins and Hacks » Having a problem with PSNGallery

Having a problem with PSNGallery

  • We’re having a little trouble selecting the proper database for WordPress.
    Are you sure it exists?
    Your database name is currently specified as techenig_wordpress. Is this correct?
    On some systems the name of your database is prefixed with your username, so it would be like username_wordpress. Could that be the problem?
    I get this error when I load up my wordpress page. Any idea why? how do I get this running. BTW I have no MySQL, or PHP knowledge whatsoever so I’m not sure if I setup the table correctly. But how do I fix this and I’ll worry about that when I come to it?

Viewing 5 replies - 1 through 5 (of 5 total)
  • What’s your problem ? On psnGallery or on WordPress itself ?
    Is your WordPress up and running ?

    Yes my wordpress is up and running. I just reset it all so I have a better ground to start on. I also did a fresh install of coppermine. So everything is now in its stock condition. My real issue here is I’m reading the readme file you included. But I have no MySQL experience so I dont quite know how to enter the strings from your readme into phpMyAdmin?

    do you have phpmyadmin installed somewhere on your server ?
    Normally via your control panel you should have access…

    well ok now I figured out the rest of that, and managed to get it installed (or so I think) now when I go to my blog, I see all kinds of errors popping up in the code. have a look: http://www.techenigma.com/wordpress

    Anon@ my advice would be: Intall WP only, make it working, explore it, learn it, and after that start to add all kind of stuff 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Having a problem with PSNGallery’ is closed to new replies.