Support » Plugin: WooCommerce SecureSubmit Gateway » having a problem with credit card processing

  • Hello,

    having a problem with credit card processing. When a client purchases a product, the transaction occurs properly but the store owner is not getting paid. Heartland is not batching it out. They recommended that owner contact the webmaster and make these two programming modifications:

    Change “authorize only” to “capture” : this option seeing in plugin and i have updated but second option: Turn off: “asking for confirmation” not seeing in setting can you please tell me how can i update this

    In the interim, Heartland changed it over to automatically batch out but the owner is still not getting the money unless he calls Heartland.

Viewing 1 replies (of 1 total)
  • Plugin Author SecureSubmit

    (@markhagan)

    Hi @setupmarkations,

    We do not have an option labelled “Asking for Confirmation”. I will contact some of my counterparts at the Heartland Service Center to see what information may have been provided.

    Once the “Payment Action” option is set to Capture, there are no additional steps to settling successful authorizations when the automatic batch close account feature is configured.

    Are you seeing any errors on your end during checkout? Are you able to send an email to my team (EntApp_DevPortal@e-hps.com) with a link to the site and the merchant ID number (if you have this information) to confirm everything is configured properly?

    Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘having a problem with credit card processing’ is closed to new replies.