Support » Plugin: WooCommerce » Have SSL but woocommerce is saying not

  • Resolved buzzmandt

    (@buzzmandt)


    I’m getting the message when I’m in the dashboard that “Your store does not appear to be using a secure connection”.

    I have https at the beginning and it says secure.
    and the SSL secure test within woocommerce settings gives me two A ratings.

    image 1

    image 2

    • This topic was modified 2 years, 1 month ago by buzzmandt.
    • This topic was modified 2 years, 1 month ago by buzzmandt.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support wbrubaker

    (@wbrubaker)

    Howdy 🙂

    That warning is generated if the home url is not set to use https or if the permalink to the shop page is not https. This can be corrected in most cases by ensuring that the Site Address under Settings -> General is configured to use https. That won’t correct this in 100% of cases, however due to various hosting configurations but it is safe to dismiss the notice since you have ensured that your site does have a secure connection.

    Kind regards,

    Plugin Support Kenin

    (@kbassart)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Have SSL but woocommerce is saying not’ is closed to new replies.