WordPress.org

Support

Support » Plugins and Hacks » WordPress HTTPS (SSL) » Have secured my site too well

Have secured my site too well

  • just added the ssl plugin and immediately selected to secure my admin area and the checkbox below that also. Set up to dirrect to port 443.

    Now tried the uncommennting trick for the file in the plugin dirrectiory
    // (‘whatever’, true);

    Also tried from the database:
    approximately -> update wp_options where value = ‘active plugins’ to value = ”; (except the right one … cut and paste)

    The site now gives the following error:
    Forbidden

    You don’t have permission to access / on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
    Apache Server at http://www.whatever.com Port 80

    _________________________________

    How to fix?

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mike Ems

    @mvied

    If you’ve reset the plugin, disabled it, or removed it from the plugins directory, the plugin is not at fault. It makes no permanent changes to your installation. The issue is your server configuration or you haven’t accurately described your problem.

    Prior to plugin installation had full access to site
    I tried the script alteration 1st.
    I then tried the database info delete.
    Still no access to the site.
    Deleted the entire folder under plugins (the one for https / ssl)
    Still no access to the site.

    How to fix server configuration?
    The error message helps to describe my problem, but what further information would you like that I am not providing?

    Plugin Author Mike Ems

    @mvied

    A 403 error is primarily caused by file permission issues. The web server doesn’t have read permissions on the folder that the site is in.

    Edit: It’s also possible that your site is configured to point at an empty directory and listing the contents of a directory is forbidden.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Have secured my site too well’ is closed to new replies.
Skip to toolbar