Support » Fixing WordPress » Have I Been Hacked?

  • Today I attempted to use a blog from your desktop editor Qumana and all went fine… it worked.I then upgraded to the 3.0 beta version and I kept getting an error mesage.I thought it was just Qumana but when I went to my site it looked like this: http://blackhoney.net

    What could have happened?

Viewing 12 replies - 1 through 12 (of 12 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Given that I haven’t been there before, I have no idea what to compare it to.

    Well, it looks like you changed a theme since the last time I looked at your site… other than that, I don’t see anything wrong.

    My entire site is one big error message and I cannot log in.

    Scrrenshot: http://img466.imageshack.us/img466/2528/412preconditionfailed115066879.png

    I guess I’m not understanding…

    When I go to your site, I see this:

    http://www.anubismarketing.com/bhoney.jpg

    Edit: If you go by what’s on the screenshot you posted, it looks like you’re either behind a firewall or that your computer has a virus, and the server is simply protecting itself from you for some reason… I’m not sure if either is the case, but that’s what it looks like that page is telling you…

    Yes, that is what it looked like for me too… about an hour ago.Now all I get is the 412 Preconditioned Failed error message.I guess if one of us sees the site properly then that is a good thing.Now if only that person was me.

    I actually Googled the error message and it says the issue is with my host so I contacted them.

    Here’s hoping for the best…

    Thanks Ladydelaluna and Podz 🙂

    Bhoney – that looks like you’re being blocked by Bad Behavior (http://www.homelandstupidity.us/software/bad-behavior/).

    See the FAQ and there is a support link there.

    Edit… a virus?

    Running off to scan now…

    Edit again… will look into your suggestion LesBessant.

    Bad Behavior has never been bad to me before though 🙁

    Bhoney – do that scan (make sure you get the updates first) and check what LesBessant said about the BB plugin – I’m not familiar with that one, so if I scared you for nothing, my apologies!!

    Hopefully you can get things sorted out and get back to viewing your site like the rest of us! Keep us posted…

    It was indeed BB as when I removed it I was able to access my site again.I have no idea whay it went bonkers on me today as I have used it for almost a year with no problem.

    Anyway, thank you all for your time and assistance… it was much appreciated 😀

    Glad it wasn’t something worse!!
    This will be a great post for others in the future though… 🙂

    Yes it will ladydelaluna 🙂

    Also, I could not see myself living without Bad Behavior so luckily they have a newer version that I installed and seem to have no problem with 🙂

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Have I Been Hacked?’ is closed to new replies.