WordPress.org

Support

Support » Installation » Have an error after im upgrading my wp on 2.7 version

Have an error after im upgrading my wp on 2.7 version

  • I’ll upgrade my WP to the latest version 2.7 an hour ago…
    but after i finish to upgrade they have an error…
    the error i encountered is this…

    Fatal error: Call to undefined function wp_remote_request() in /home/rainbow/public_html/wp-includes/update.php on line 58

    i dont know what im going to do…
    i upgrade/delete so many times my wp….
    but still they have problem…
    can anyone help me…
    sorry for my English and my grammar…

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Have an error after im upgrading my wp on 2.7 version’ is closed to new replies.