WordPress.org

Support

Support » Plugins and Hacks » Genesis Latest Tweets » linked hashtags in tweets give api 1.0 error when clicked

linked hashtags in tweets give api 1.0 error when clicked

  • Moderator cubecolour

    @numeeja

    On sites using the Genesis Twitter Widget plugin, any hashtags in the tweets shown are shown as links, however clicking any of these now returns the following error:

    The Twitter REST API v1 is no longer active. Please migrate to API v1.1.
    https://dev.twitter.com/docs/api/1.1/overview

    This seems to be due to search urls like those generated for hashtags now needing authentication in v1.1 of the API https://dev.twitter.com/docs/using-search

    As a workaround on my sites, I have commented out the $text = preg_replace lines in the gltw_tweet_linkify() function in the plugin’s functions.php as no links are preferable to broken links

    http://wordpress.org/extend/plugins/genesis-latest-tweets/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘linked hashtags in tweets give api 1.0 error when clicked’ is closed to new replies.
Skip to toolbar