Support » Plugin: Hello Bar » has_cap was called with an argument that is deprecated since version 2.0.0!

  • Hi Team,

    We have been getting this error after wordpress updates
    https://www.screencast.com/t/WA2PbcYy

    Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/lynmettler/gototravelgal.com/wp-includes/functions.php on line 4021

    Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/lynmettler/gototravelgal.com/wp-includes/functions.php on line 4021

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘has_cap was called with an argument that is deprecated since version 2.0.0!’ is closed to new replies.