Support » Plugin: ACF-VC Integrator » has_cap is deprecated since version 2.0.0

  • Resolved djaevlen

    (@djaevlen)


    Hi and thanks for updating this awesome plugin.

    Im still getting an error in my wp-admin, warning me that the plugin is using a deprecated function has_cap.

    The error:
    Notice: has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /srv/www/planday.com/current/web/wp/wp-includes/functions.php on line 3891

    Would be lovely if you could fix that error and update the capabilities checks 🙂

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘has_cap is deprecated since version 2.0.0’ is closed to new replies.