Support » Plugin: Simple Backup » Has to go to PHP 5.3?

  • I’ve been using this plugin for a while and it works fine. But the latest 2.5 versions requires PHP 5.3 – which I cannot upgrade to now… Can it somehow still support 5.2?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ChrisHurst

    (@chrishurst)

    We have updated the plugin for compatibility with PHP v5.2
    If you require further support, please do not hesitate to contact us directly via our website!

    MyWebsiteAdvisor.com

    Thank You!

    This is amazing. Thank you so much!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Has to go to PHP 5.3?’ is closed to new replies.