WordPress.org

Forums

Markdown on Save Improved
Has this plugin been tested in WordPress 3.5.1? (4 posts)

  1. AK Ted
    Member
    Posted 2 years ago #

    The version it's "Compatible up to" only lists 3.3.2, but the plugin was last updatd on 19 Jan 2013.

    http://wordpress.org/extend/plugins/markdown-on-save-improved/

  2. Matt Wiebe
    Member
    Plugin Author

    Posted 2 years ago #

    Thanks for the reminder.

    I always develop it against the latest version of WP, I just forget to update the plugin header. I'll do so in the next release - not worth making everyone update just for this.

  3. AK Ted
    Member
    Posted 2 years ago #

    Thanks, Matt. Just a heads-up, you can update your "Compatible up to" in your plugin repo readme.txt and it won't prompt your users to update. I recently updated a plugin of mine's readme (in SVN, changing the "Compatible..." part only) and, as a test, installed a version that didn't include the update. It doesn't prompt me to update my plugin.

    I'm pretty sure they're only prompted if your version changes, but I could be wrong.

  4. Matt Wiebe
    Member
    Plugin Author

    Posted 2 years ago #

    Finally remembered I was going to do this - you were right, I just updated the readme.txt file in the latest tag and it worked.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Markdown on Save Improved
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.