Support » Plugin: Mesmerize Companion » Has this Plug in been abandoned

  • Has this Plug in been abandoned for classic WP latest version.
    I have to admit that I have not yet tested it myself but dare not after reading some of the latest reviews. It doesn’t even look like people are getting any help here. The developers have just helped me on the main mesmerize forum so they do read them.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Horea Radu

    (@horearadu)

    Hi,

    This plugin is not abandoned – we’re constantly testing it with the latest WP versions and update it. We sometimes omit updating the “tested up to” parameter in the readme file as this is something we have to do manually every time a new WP version is out, but apart from that, the plugin is actively being developed.

    The support we offer on the WP.org forum is best effort only as the tickets opened by PRO customers via our support system have priority.

    Sometimes, the effort we can commit to the WP.org support forum is very limited and we get behind with support cases. And we usually focus that time on the themes forum as there are more support queries there.

    We’re aware we should be committing more time to the forum and working to improve this.

    Thank you for your understanding!

    tintin58

    (@tintin58)

    Hello,
    I was able for a few weeks to use Mesmerize companion with WP 5.2.2 and yesterday for no particular reason, impossible to go into custom look.I Have the message ‘Please wait,
    this might take a little while’ and my site and has lost the effect of the menu and the slide show from the homepage.
    what to correct to fit into the theme without disabling the plugin?
    Thanks

    • This reply was modified 3 months ago by  tintin58.
    cristianbarbu

    (@cristianbarbu)

    Hello,

    Can you please try to de-activate all plugins except the Mesmerize Companion and re-check your page with the issue in the Customizer?

    This seems to be a plugin related issue but we could not detect which one is causing the issue.

    Please let us know if this solved your issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.