Support » Plugin: EG-Series » Has the latest version 2.1.1 lost its Widget ?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’ve lost the widgets too. Maybe downgrade WordPress will help. I’ll try.

    And it seems that they’ve abandoned the plugin development. No support or updates…

    Confirmed! IŃ‚ just doesn’t work with WordPress 4.3. I’ve downgraded my site to v4.2.4 and the widgets are there.

    Seems to be a semi-common problem affecting plug-ins and themes after upgrades to WordPress 4.3 and higher. The solution probably is easy, but would require digging into the code. Too bad this very capable and useful plug-in is apparently not, as observed above, being actively supported and developed any longer.

    If anyone wants to cut short my search for the solution, please be my guest!

    Ah!

    In eg-series-widgets.inc.php, go to line 201, and change

    add_action(‘init’, ‘EG_Series_Series_Widgets_init’, 1);

    to

    add_action(‘widgets_init’, ‘EG_Series_Series_Widgets_init’, 1);

    Thanks, CK MacLeod

    I’ll try the fix on a test site.

    Thanks, CK MacLeod, great advice!

    Do you know how to change the sort order in EG series widget (ASC <-> DESC?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Has the latest version 2.1.1 lost its Widget ?’ is closed to new replies.