Support » Plugin: W3 Total Cache » Has serious security vulnerabilities and no communication from developers

  • There’s a serious XSS vulnerability that could allow a hacker to compromise your entire site. Don’t install this plugin until this has been addressed.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Has serious security vulnerabilities and no communication from developers’ is closed to new replies.