Support » Plugin: Html5 Video Player - mp4 player, Video Player for WordPress » After some hiccups, it is perfect!

  • luxtools

    (@luxtools)


    Had issues with hiding controls. Now the option is there, but auto play doesn’t work on IOS!! If hiding controls work and the plug-in functions on IOS (like it did before) it would be 5 star perfect. Please fix ASAP !

    UPDATE:

    Whatever issues I was having initially have now been fixed. This plug-in is great !!

    • This topic was modified 6 months ago by luxtools.
    • This topic was modified 5 months ago by luxtools. Reason: problems solved
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bPlugins_LLC

    (@abuhayat)

    Hey @luxtools ,
    Thanks for your feedback. According to modern browser’s autoplay policy videos should be set muted to enable autoplay. If you keep the autoplay ON and do not set the video as MUTED, the video will not be started.
    Here is the policy, please have a look to understand. I appreciate your support!
    Chrome Autoplay Policy – https://developers.google.com/web/updates/2017/09/autoplay-policy-changes
    Safari – https://webkit.org/blog/7734/auto-play-policy-changes-for-macos/

    Thread Starter luxtools

    (@luxtools)

    Thanks for the response. This doesn’t seem to be the issue, as I have everything muted, and it works on android phones, and also desktop.

    Doesn’t work on IOS devices, regardless of options selected. It worked fine on one of my sites prior to the latest update.

    I use this on two sites and they both have ceased to work completely 🙁

    spectrafilms.co.uk / luxtools.co are the sites if you could have a look ?

    • This reply was modified 6 months ago by luxtools.
    Plugin Author bPlugins_LLC

    (@abuhayat)

    Let’s talk on skype and discuss details there. My skype id is ah_polash

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘After some hiccups, it is perfect!’ is closed to new replies.