Support » Plugin: Wordfence Security » Has not informed me about being "Hacked By Badi"

  • ymf

    (@ymf)


    My site was infected with “Hacked By Badi” but Wordfence has not emailed me about that. Not even speaking about preventing the hack. What is the value of all those emails about availability of plugin updates, if a full-blown hack attack is left unnoticed?

    4/13/2013 update: Changing the rating to “Good” because the newest version purportedly detects “Hacked By Badi”.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Has not informed me about being "Hacked By Badi"’ is closed to new replies.