Support » Plugin: Book Previewer for Woocommerce » Has not been tested with WooCommerce 4.6.2

  • Should I worry?
    Book Previewer for Woocommerce 1.0.5 has not been tested with WooCommerce 4.6.2
    and
    Version is obsolete: …/wp-content/plugins/book-previewer-for-woocommerce/templates/product-image.php
    Kernel version is 3.5.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m not the developer, but I’d say “Yes and no”. I’m running this on one site I’m developing (4.6.2) and it works perfectly. The last update was only a month ago so the developer is probably still working on things or no change is needed.

    “Not tested” is simply a flag. The developer could update that with a new version, and not make any actual changes.

    My opinion only.

    Thread Starter israelforeningen

    (@israelforeningen)

    Yes, it works perfectly! Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.