WordPress.org

Forums

[resolved] Has my blog been hacked? (8 posts)

  1. KayInMaine
    Member
    Posted 6 years ago #

    Hi there,

    I see the right wing trolls may be up to their typical tricks, because today I went to my liberal political blog called, WHITE NOISE INSANITY, and found a whole new page on the same page with my domain address.

    http://whitenoiseinsanity.com/

    Has it been hacked, and if so, what do I do?

  2. figaro
    Member
    Posted 6 years ago #

    Hummm...is that wordpress or invisionpower?

  3. KayInMaine
    Member
    Posted 6 years ago #

    What is there now, I'm not sure of, but I was on WordPress.org with AN Host as my hosting company.

  4. mrmist
    Forum Janitor
    Posted 6 years ago #

    Have you contacted your hosting provider about it?

  5. Words fail me...

    Kay, that URL is now pointing to some other website not even running WordPress.

    This is the cached version of your page (less the CSS)

    http://209.85.173.132/search?hl=en&q=cache%3Awhitenoiseinsanity.com&btnG=Google+Search&aq=f&oq=

    Either your DNS entry got borked or the server you are running on is shared and another virtual host is picking up the phone and answering requests.

    Either way talk to your service provider, your domain registrar/DNS provider, or both. The serial number from your domain's SOA record is 2008121601, which usually means someone updated your domain Dec 16, 2008.

  6. KayInMaine
    Member
    Posted 6 years ago #

    Thanks so much for getting back to me! And sorry for the delay....have been shoveling snow for hours it seems. ;-)

    Anyway, I have contacted my Host server via email. I'll call them instead to see getting this straightened out. Thanks for the cached link to my blog, Jdembowski! It was nice to look at my blog again. LOL

  7. Well it looks good now, the blog comes up fine.

    You definitely should talk to your hosting provider and find out if anything happened.

  8. KayInMaine
    Member
    Posted 6 years ago #

    Wow, it is back to normal! My hosting company must have fixed it without emailing me they did so. Anyway, thanks so much for your prompt attention to this Jdembowski. I really appreciate it! ;-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.