"" has failed to upload due to an error (File is empty) (3 posts)

  1. brenan-jack
    Posted 3 years ago #

    I get the above message when attempting to add a .jpg
    (or gif)

    I am installing on windows7-64 with 3.5.1.
    I have checked php.ini for file uploads/sizes
    I have tried several images from small to large
    I have run attrib -s -h -r /S on my entire apache tree
    The apache tree contains the "uploads" folder
    (this is my dev machine - only I use it and with full admin privs)
    UAC is off
    The file name is also missing from the error message I notice
    but is accepted ok in the selector window.
    I have tried deleting and re-installing 3.5.1 from scratch

    I'm stuck - any suggestions please?

  2. brenan-jack
    Posted 3 years ago #

    Hello - Anyone?

    I've tried everything I can think of or find here.

    I can't use this until it can be made to work.
    I see lots of people having this trouble here there must be
    a fix ????

  3. brenan-jack
    Posted 3 years ago #

    AND WHY would you move this here this is not a localhost problem.
    It is widely reported on many servers
    and why was I not informed you randomly moved my post?

    Please move it back where I put it so other people currently suffering this issue can see it.

Topic Closed

This topic has been closed to new replies.

About this Topic