Support » Plugin: GamiPress - LifterLMS integration » Has anyone managed to get this plugin working with LifterLMS 3.17.5?

  • Resolved wplms24

    (@wplms24)



    Hello,
    Has anyone managed to get the GampiPress LifterLMS integration working with LifterLMS 3.17.5?

    I installed it on a local staging website where I have been testing LifterLMS for awhile. I should mention that I have not had any issues with my staging website since I set it up months ago, so any problems occurring are not likely due to my local server set up.

    Furthermore, the GamiPress core plugin works wonderfully and was incredibly easy to set up. No problems on that end at all.

    But I had problems with this integration. It does not seem to recognize that a lesson/section/course has been completed at all. This goes for both specific and unspecific lessons/sections/courses. I have tested this with an admin account and a demo student account. No matter how many times a student completes a lesson or a course, they do not get the badge for that achievement.

    So now I am wondering if anyone else is having this problem, or if it is an issue with my set up after all?

    At the time of this post, I can see that 10 plus users have this plugin installed. Any feedback you can provide would be appreciated: Have you managed to get the GampiPress LifterLMS integration working with LifterLMS 3.17.5?

    Thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author rubengc

    (@rubengc)

    Hi @wplms24

    I really really apologises delay replying you (I don’t get notified about your topic)

    Just tested your issue and I was able to replicate and fix it

    So just update the integration to get it working again

    Thanks for your report

    Best regards

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.