WordPress.org

Support

Support » Plugins and Hacks » Media Tags » [Resolved] Has an annoying bug

[Resolved] Has an annoying bug

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Paul Menard

    @pmenard

    @master412160,

    Unable to reproduce this on any of my development sites. Note that the menu and all functionality is controlled by WordPress core. Not this or any plugin.

    I have the same / similar issue. The screenshot above no longer works so I can’t confirm if it’s the same, but maybe I can explain it better.

    If I go into “Categories” in Posts OR into the custom taxonomy I added to a custom post type, the WP menu collapses and is no longer expanded or selected/highlighted.

    Also on the Category page itself, the pin icon is missing beside the H2 “Categories”. I speak of the icon that should be in this -> <div id=”icon-edit-tags” class=”icon32 icon32-posts-post”>….

    If I deactivate Media Tags but keep ALL of my other plugins running this issue no longer occurs. Please let me know if I can help you troubleshoot this.

    Plugin Author Paul Menard

    @pmenard

    @onetrev,

    Thanks. I had not seen that issue before. Working on a beta this week to fox some small but significant bugs. Will post a beta for review in a few days.

    Plugin Author Paul Menard

    @pmenard

    This should have been fixed with Media-Tags 3.1.2.1

    Excellent, thanks yes all is good now. Looking forward to the upcoming updates too that will significantly improved performance. Good stuff!

    Plugin Author Paul Menard

    @pmenard

    @onetrev,

    https://dl.dropboxusercontent.com/u/2616987/projects/wp-plugins/media-tags/media-tags-3.2-Beta3.zip

    Feel free to give the beta a test. See the readme.txt notes for version 3.2 on using forcing the use of WP_Query vs legacy logic. Also some improvements in the Roles Capability menu.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Has an annoying bug’ is closed to new replies.
Skip to toolbar