Support » Plugin: Gutenberg » Hard to use and unreliable

  • WordPress has always been an accessible product, it’s always been easy to make your site your own and to make the changes you want to make.

    With Gutenberg, my site isn’t working and it’s incredibly easy to make layouts that break my existing themes. It’s not accessible with a screenreader, and it’s not easy for existing WordPress developers to make changes to the code

    This seems like a severely misguided change across the board.

    Matt etc, please, let your users come to you because you’ve made something better, DON’T force them to change how they work and break their sites

    • This topic was modified 1 month, 1 week ago by  dwhewitson.
  • You must be logged in to reply to this review.