WordPress.org

Forums

Harch theme. Homepage thumb images aligning only vertically (12 posts)

  1. ampif
    Member
    Posted 3 years ago #

    I am writing posts and setting the image in each one as featured images and they all appear aligned vertically in the homepage. I can't make them align horizontally in 4 columns as in the demo:

    http://wordpress.org/extend/themes/hatch
    This is my working site:
    http://amparofontanet.com/

    Thank you.

  2. Andrew
    Forum moderator
    Posted 3 years ago #

    Those posts have a width set to 100%, therefore each post will consume an entire row of the page and "appear vertically".

  3. ampif
    Member
    Posted 3 years ago #

    so what do I have to do to have the homepage with the 4 column pictures like in the demo?

  4. Andrew
    Forum moderator
    Posted 3 years ago #

    Are you editing files within the theme, Hatch?

  5. ampif
    Member
    Posted 3 years ago #

    No, I am not. I just installed the theme and tried to populate those image spaces in the home page by creating blog posts with featured images.

  6. Andrew
    Forum moderator
    Posted 3 years ago #

    To change the width that is causing this problem, you ought to create a Child Theme or use a Custom Style/CSS plugin.

  7. ampif
    Member
    Posted 3 years ago #

    But the theme is designed to show a 4 column block gallery in the homepage, no child theme should be needed. By what I've read in the forums nobody is using child theme to achieve this.
    This is the theme:
    http://wordpress.org/extend/themes/hatch

    Thank you

  8. Andrew
    Forum moderator
    Posted 3 years ago #

    Can you re-install the hatch theme?

  9. ampif
    Member
    Posted 3 years ago #

    Yes, I guess I could. Do I have to uninstall first?

  10. charlotted29
    Member
    Posted 3 years ago #

    Andrew, could you go into more detail about how I would go about installing a Child Theme or use a Custom Style/CSS plugin to make my photos on the pages horizontal?

  11. Jessmonet
    Member
    Posted 2 years ago #

    ampif,

    I'm having the same problem. I see your page now has them horizontally. Can you tell me how you achieved this finally?

    Thanks!

  12. ampif
    Member
    Posted 2 years ago #

    I started from scratch. Installed wordpress and the theme again. Now I am using a different theme though.

Topic Closed

This topic has been closed to new replies.

About this Topic