Support » Plugin: Enhanced Media Library » Hanging when trying to insert media

  • Hello

    I’d be grateful for some advice please.

    When inserting media into a page/post, the system is hanging and not showing thumbnails of items in the media library. Please see a screen capture here that better illustrates this.

    When I disable Enhanced Media Library the issue doesn’t happen.

    In the drop down field for selecting specific media dates (e.g. January 2016), nearly all months open without hanging. However, I have two specific months that hang when trying to open. There’s nothing unique to these months in terms of the amount and size of media in the folders. I even tried deleting all media items from one of these months, but it still hangs when trying to open the empty folder.

    Thanks for your time.

    Regards

    Ash

    https://wordpress.org/plugins/enhanced-media-library/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author webbistro

    (@webbistro)

    Hello Ash,

    Thank you for meaningful description of the problem and posting a screenshot. We had a few complaints like yours in the past, every time is was an issue with a 3rd party code (plugin’s or custom) that changed SQL request. Also this may be a JS conflict. Please try to figure out if there is another plugin preventing EML from working. Try to deactivate them one by one and check if images are shown in this case.

    It would be also helpful and fast if you can provide access to your website admin. If you would mind to do this please contact me at wpuxsolutions [at] gmail [dot] com

    Best,
    -Nadia

    Hello Nadia

    I’d initially assumed that the issue was related to Enhanced Media Library as it resolved itself when this plugin was disabled.

    However, this doesn’t appear to be the case because after disabling other plugins one by one as you suggested, I’ve so far found two other plugins that resolve the issue when disabled (Advanced Custom Fields and Genesis Layout Extras).

    It’s a bit strange though as disabling EITHER or BOTH seems to resolve the issue.

    I’ll look into it in more detail, but at the moment the issue is resolved as I didn’t need one of these plugins.

    Thank you again for your time and advice.

    Regards

    Ash

    Plugin Author webbistro

    (@webbistro)

    Ash,

    I believe that EML is fully compatible with the Advanced Custom Fields, but I’ll check latest versions together again, just in case.

    I will also check Genesis Layout Extras. We have never tested it with EML before.

    I will keep informed anyone who is interested in this thread.

    Best,
    -Nadia

    Plugin Author webbistro

    (@webbistro)

    Hello Ash,

    I have checked EML with Advanced Custom Fields, it works great. I cannot test it with Genesis Layout Extras because we do not have Genesis itself. Let me know if you need further help with it.

    Best,
    -Nadia

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Hanging when trying to insert media’ is closed to new replies.