• Hands off if you don’t want to fiddle with the code yourself! The thing no longer runs on current configurations (WP 6.2, PHP 8.1) as it is. I have distributed a lot of download cards, all of which are now unusable and I am confronted with a lot of (rightly) raging and angry people.
    I have tried to change the curved brackets etc., but fatal errors always occur. It’s a real shame, because the plugin and its concept is really great and quite unique in itself.

    • This topic was modified 11 months, 1 week ago by coldratz.
Viewing 1 replies (of 1 total)
  • I would downgrade again before I lose all the codes. Alternatively, you could also forward until the problem is solved.

    I don’t dare to update either.

Viewing 1 replies (of 1 total)
  • The topic ‘Beware’ is closed to new replies.