Anti-Malware and Brute-Force Security by ELI
[resolved] Handle output buffers (3 posts)

  1. mings
    Posted 2 years ago #


    Thank you for the Great Plugin!
    After install, tried both Quick and Complete Scan, both worked fine! Complete Scan took around 13 minutes.

    On the top of my setting page I get the following notice:

    Another Plugin or Theme is using '_plugin::process_page' to hadle output buffers.This prevents actively outputing the buffer on-the-fly and will severely degrade the performance of this (and many other) Plugins.Consider disabling caching and compression plugins (at least during the scanning process).

    What would be the best option to troubleshoot the above?
    will greatly appreciate your tips/ pointer...

    Thanking you!


  2. Eli
    Plugin Author

    Posted 2 years ago #

    I have never seen that output handler before but a quick search on wordpress.org suggests to me that it may be the "Transposh Translation Filter" plugin. If you are using that plugin then you could try disabling it to see if the notice goes away.

    If that's not it you could search the contents of the plugin files on your site for the function "process_page".

    Let me know if you find it. I would like to check it out myself. And, if you cannot find it, I could find it for you.

    Aloha, Eli

  3. mings
    Posted 2 years ago #

    Brilliant... you spotted right!
    Plugin such as yours, Anti-Malware (Get Off Malicious Scripts) and Transposh Translation Filter and many more are absolutely Great Plugins plus with genuine support behind these plugins makes it top class.

    Yes disabling T T Filter makes the notice go away.

    Thank you for your advice, so while scanning I will just disable TT Filter and after the scan I will activate again.

    with best regards

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic