Support » Plugin: Elementor Header & Footer Builder » Hamburger menu doesnt work on mobile

  • Resolved nopsw

    (@nopsw)


    My menu doesnt work on mobile devices. When i click on button in elementor, it works. But in the real website when i click to button, nothing happens

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Support Fahim Murshed

    (@fahimmurshed)

    Hello @nopsw,

    Thank you for getting in touch with us! I have checked the site with the mobile device. The responsive menu works perfectly https://d.pr/i/eqQlbt.

    Please provide us with some more information on how to reproduce; maybe we can help you better. It would be great to make a short video and indicate the issue you faced on your end.

    I anticipate hearing from you.

    Thread Starter nopsw

    (@nopsw)

    On my iphone menu is not working, but on samsung menu is working. I dont know why. Al

    Thread Starter nopsw

    (@nopsw)

    When i click on button of hamburger menu, nothing happens.

    Plugin Support Fahim Murshed

    (@fahimmurshed)

    Hello @nopsw,

    I have checked it with the iPhone SE/13 Pro Safari and Google Chrome browsers. It works fine.

    It seems one of the plugins conflicts. Please deactivate/reactivate one by one and check the issue.

    Have a wonderful day ahead of you.

    Thread Starter nopsw

    (@nopsw)

    Nothing helps me, i tried remove plugins, but this issue is still relevant. I dont know what to do, on some devices this menu is works. but on another devices menu doesnt work

    Plugin Support Fahim Murshed

    (@fahimmurshed)

    Hello @nopsw,

    Please open a new topic (https://brainstormforce.com/open-a-ticket/) so that our developers team diagonostic the site for you.

    Kind regards,
    Fahim

    Exactly same problem.

    It is not working on mobile. While clicking on hamburger icon, nothing happens

    It has conflicts with the plugin Ultimate member (ultimatemember.com)
    When I deactivated that plugin, the menu worked perfectly. What should I do now to fix this? I need ultimate member plugin.

    Plugin Support Fahim Murshed

    (@fahimmurshed)

    Hello @parthjuneja,

    To resolve this problem, please contact Ultimate Member plugin support.

    Have a wonderful day ahead of you.

    maxgx

    (@maxgx)

    issue marked “resolved”, as many many other issues, but we’ll never know how…

    yet WordPress.org support forums should be all about sharing knowledge…

    i too discovered that HFE hamburger menus do work fine in browser’s emulator (i.e. on Firefox or Chrome set to mobile view), but not on “real” iPhone…

    problem is, HFE support is confined into private forum, so despite i can find other users having reported similar problems, i’ll never know of any possible solution to try until i go through contacting HFE via a private forum…

    not that i expect you to change your mind, HFE, given the many times you show to handle support in the same exact way, but here’s my 2 pence opinion:

    as we’re dealing with open source softwares, sharing knowledge should really be a primary concern, even for you. in the end, you will employ the same amount of support time by dealing via your private methods than using the support forum WordPress.org gives you on your plugin page.

    the bonus of the “open” WordPress.org forum versus your private channels is that you may provide a solution that could be beneficial to many of us, and we wouldn’t have to bother you for similar support.

    my only explanation as to why you prefer “private” versus “open”, despite being open source developers yourselves, is that you are mining our email addresses, or expect to channel traffic to your site in the hope of selling other products/services.

    and by the look of it, it is working for you.

    anyhow, as i don’t really enjoy your ways, i think i’ll rather try convincing client on investing into Elementor Pro itself and get done with issues.

    thanks for now

    • This reply was modified 1 month ago by maxgx.
    Plugin Support Fahim Murshed

    (@fahimmurshed)

    Hello @maxgx,

    Many, many thanks for your thoughtful feedback. We beg you not to misunderstand us in any way. We have no plans to redirect the customer to our premium support channel in any way, shape, or form. There were only a few occasions in which we required the aid of the developers. Even within our company, there is no plan to harvest e-mail addresses from the “Elementor Header & Footer Builder” plugin support channel. We have enough engagement in our sites.

    When we didn’t receive a response within three to seven days of our request to reply on the topic in order to reactivate the thread, we went ahead and closed the tickets. We will always make an effort to solve the problem here before turning to our support channel for assistance.

    I hope that this information has been helpful and clear. If you have any additional questions, please get in touch with us.

    Please take precautions to protect yourself, and I wish you and your loved ones good health!

    Have a wonderful day ahead of you.

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.