Support » Fixing WordPress » Half-dead login page

Viewing 3 replies - 1 through 3 (of 3 total)
  • You’re missing the images. They should be in wp-admin/images/

    Check that you’ve uploaded all the files from the zip or tarball.

    Great – thanks!
    So obvious, but still… I was convinced that I had uploaded everything, after your tip I even found them on the server. But after re-uploading them it works.
    The reason might be that I uploaded everything in Text mode (in my ftp prgram), as I believe php files should, but images often won’t show up afterwards. (They should be uploaded in Auto mode)
    Thanks,
    Kjetil

    I had this same problem on a fresh install. It was installed on a sub-domain so I had to set (in Admin>Options>General) the WP Address as: http://www.mysite.com/subdomain — and the blog Address as: subdomain.mysite.com. (or the same as above if preferred).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Half-dead login page’ is closed to new replies.