Support » Plugin: Better Read More » Half-Full

  • shawn


    Apparently you have to insert <!–more–> into the page but this info is nowhere to be found.. how the heck are you supposed to know this?! Also less button does not show. Also you might remind newbies to click on “text” in the editor instead of “visual”.

    Ok I changed it to 2 stars, it does at least work. However the “less button” truly does not show so I just unchecked it, doesnt work either way.

    Also nowhere do they tell you to use that more tag nor do they tell you that it overrides the default more button. People with no coding experience will be asking WTF?!?

    Also there is a shaded bow around the more text on the finished page that runs side to side. If you check the CSS box it goes away but no one tells you that and this is WITHOUT changing the CSS listed in the dropdown box.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Half-Full’ is closed to new replies.