Support » Plugin: Wordfence Security - Firewall & Malware Scan » Had Falcon enabled – Update to 6.2.1 – Unable to access to switch off / uninstal

  • Resolved shinerweb

    (@shinerweb)


    Just updated to 6.2.1 and I had the Falcon engine enabled on a site using the free WordFence option. (It’s a test site which is a complete mirror of a production site).

    I see no notice of the impending removal of Falcon, but the “Performance Setup” option has been remvoed from the sidebar menu.
    I now have no way to disable or revert the Falcon engine settings.
    I can still see the “Clear Cache” button in the top WP menu bar, but on clicking this, the front dashboard is reloaded.

    Any clues?
    I’ll hang off reverting to the previous version for a few hours until I see any response from you guys.

Viewing 15 replies - 1 through 15 (of 29 total)
  • Same here!

    New install

    Old install

    • This reply was modified 4 years, 8 months ago by slippers.

    Same here!Could you please help us? I have a client freaking out because his changes aren’t visible o the website…

    I am wondering if there is any manual way to clar cache…I would do it by myself, but I can’t take the risk…I tried renaming the cache folders in wp-content, but the website is the same.

    Well, this says it all…

    Such a shame! :(

    Ok slippers, but how did you get that message? I saw that you have a link there to visit the cache settings page.Did you visited it?

    Just showed up in my dashboard 5 min. ago

    This is the link: http://docs.wordfence.com/en/Falcon_Cache

    Thanks, slippers!
    Is there anyone who knows how to disable the caching manually?

    Hi Sorin,

    I think the easiest way to do this is revert back to the wordfence 2.6.0. ( I kept that one to be safe ) using FTP transfer to revert.

    In that version the option should be back again, and you can delete cache there.
    If you do no longer have the 2.6.0. I am willing to provide mine in a link?

    Let me know if this works!

    @logologics I tried to revert back to version 2.6.1 by the next steps:
    1) Changed the name of the actual version plugin (It was showing me as disabled in the plugins dashboard),
    2) Installed the old version, but I am not able to activate it…It shows some errors and I can’t activate it, unfortunately.

    Did you managed to revert yours?

    If you reverted and had the option back in version 2.6.0. best way to proceed are these steps:

    After that clear cache in Falcon
    set falcon manually to no cache

    in wordfence settings – options at the end of the page of settings
    check the box that says: delete all wordfence tables on deactivation of the plugin

    deactivate wordfence ( you wont lose settings )
    then activate wordfence again.

    Hope this works for you!

    I am unable to activate the plugin (old version 2.6.1). I get this error: http://prntscr.com/cswjv5
    Can you please provide your oldest version?

    Sorry bro, just deleted this plugin. Was using for caching only. Those basterds! 🙂

    @slippers This might be a problem for you…can you make some changes on the website and see if they are visible? if they are not, it means that you are stuck with the cached website as it was in the moment of the plugin update.

    Damn! I thought I saved the 2.6.0. but seems to be the 2.6.1. already.
    Can no longer provide the older version either, sorry!

    I think the best way to handle this is to delete the whole wordfence plugin via ftp.
    Then upload a complete fresh install.

    With a little luck that would have deleted all tables and old cache and the code added by wordfence in your .httaccess

    • This reply was modified 4 years, 8 months ago by LogoLogics.

    By the way, 2.6.1. is the most recent update:
    https://nl.wordpress.org/plugins/wordfence/

    2.6.0. is the previous older one that should have the option of falcon still in it…

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘Had Falcon enabled – Update to 6.2.1 – Unable to access to switch off / uninstal’ is closed to new replies.