Hacker did it for me! (4 posts)

  1. surfcampcostarica
    Posted 8 years ago #

    I deactivated All in One SEO plug-in and that took care of the problem. Sorry, don't know how to delete this post.

    After unsuccessfuly trying to get a title to appear for my blog, someone registered and very impolitely, put one up of their own!

    I'm talking about the firefox title bar, not the h1 or h2, titles.

    I deleted the un-welcome guest, and have spent the day, trying to get rid of the unwanted title. Admin / options shows the title correctly, and I have scanned almost all the php files, header.php, main index.php etc. Can't find any malicious code. I switched themes and it's still there. I've searched the forum and can't find my answer.

    Here is the url: http://www.iplanretirement.com/retirementblog

    That's the hackers title not mine. He/she was registered as "subscriber". Any one else encounter the same problem, and more importantly, the solution?


  2. superhackerx
    Posted 8 years ago #

    i can help, email me at superhackerx@Yahoo.com

  3. Joni
    Posted 8 years ago #

    <meta name="generator" content="WordPress 2.3.1" />

    That's part (or all) of the problem.

  4. blueshift9
    Posted 8 years ago #

    Uh, guys, the fix is probably a lot simpler.

    You probably just have all subscribers default to administrators. Go to General Settings and switch the New User Default Role.

Topic Closed

This topic has been closed to new replies.

About this Topic