Support » Plugin: Auto Last Youtube Video » Hack to fix channel id

Viewing 8 replies - 1 through 8 (of 8 total)
  • Gethin Coles

    (@gcediblemediacomau)

    size issue: for me I just removed the size specification!
    eg
    [auto_last_youtube_video user=’UCJZiyVVMwHQIdhqR5xDDm’]

    Plugin Author David Merinas

    (@davidmerinas)

    Hi Gethin!
    Thank you very much for the hack. I have commit a new version of the plugin with that improvement. Check out version notes 😉

    Gethin Coles

    (@gcediblemediacomau)

    no worries 😀

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @telkmx If you need support then per the forum guidelines please start your own topic.

    https://wordpress.org/support/guidelines/#post-in-the-best-place

    You can do so here.

    https://wordpress.org/support/plugin/auto-last-youtube-video/#new-post

    Gethin Coles

    (@gcediblemediacomau)

    hey david,
    I dont know what the issue below was about, but it went away.
    The issue I have now is video height. It embeds as a thin slice, no matter what sizes I specify.


    I was having problems with load times so I deleted my hack and installed update.

    Now the shortcode does not work but get this: If the shortcode is this

    [auto_last_youtube_video channel=’UCJZiyVVMwHQIdhqR5xDDm7Q’][/auto_last_youtube_video]

    [auto_last_youtube_video user=’gethincoles’]
    [/auto_last_youtube_video]

    It does (and displays 2 videos). Without the 2nd one it just displays the shortcode.

    Its like the script needs to see a user in there.
    The user shortcode works on its own.

    Plugin Author David Merinas

    (@davidmerinas)

    Hi Gethin!
    I have been testing and everything works all right. Check the quotes just in case:

    [auto_last_youtube_video channel=’UCJZiyVVMwHQIdhqR5xDDm7Q’][/auto_last_youtube_video]

    [auto_last_youtube_video user=’gethincoles’]
    [/auto_last_youtube_video]

    Hola David, tu plugin me parece una gran idea!
    He instalado tu plugin en mi página web, esta maquetada con Elementor y parece tener alguna incompatibilidad con el plugin WP Logo Showcase Responsive Slider. Cada vez que pongo el shortcode de tu plugin en la página principal con elementor me desajusta toda la página.
    Por lo contrario, si creo una página con el shortcode solo, esto no sucede.

    Un saludo

    Plugin Author David Merinas

    (@davidmerinas)

    Hola! Gracias por tu mensaje. Voy a probar a instalar el plugin que dices y hacer pruebas para ver qué está chocando. ¡Un saludo!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Hack to fix channel id’ is closed to new replies.