Support » Theme: Stargazer » Hack for not displaying thumbnail

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hey there.

    Might be a silly question but when inserting into your page or post using the Media Library you have some Attachment Display Settings in there you can select the size you want and one of the options is for the full size.

    Let me know if you need any further help.

    Cheers.

    It looks good on the posts page: http://utility.adampreston.org/macaroni-mayhem/

    but not on the front page: http://utility.adampreston.org/

    I feel like I am missing something really basic

    Hey again.

    So the front page there, you’ve added that in through:

    Admin –> Settings –> Reading

    ?

    And it’s a page?

    What’s the difference between the posts page and your front front page?

    Just want to make sure there isn’t something else happening. 🙂

    In the edit screen for that page click on the text tab, then look at the code for the width and height. I just borrowed your image to test and when set to full in my page it looks like this:

    <a href="http://themes.cowpat.net/wp-content/uploads/sites/11/2014/07/combined.jpeg"><img class="alignnone size-full wp-image-1759" src="http://themes.cowpat.net/wp-content/uploads/sites/11/2014/07/combined.jpeg" alt="combined" width="800" height="7247" /></a>

    Note: you won’t be able to see my domain, it’s a sandbox I lock off to avoid spambots commenting 🙂

    Is it smaller, the width and height that is?

    Cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Hack for not displaying thumbnail’ is closed to new replies.