Support » Plugin: Interactive Content – H5P » H5P content only visible on Preview Changes.

  • Greetings,

    I’m a noob and currently trying to integrate some H5P content into some Learnpress Quizzes. At the moment, my website is not live and I’m just playing around on Siteground’s staging area.

    I can design the H5P content correctly and it behaves great when I click on the Preview Changes button on the post. However, when I try to click on the permalink and view the course as if I were a student, it only shows the title of the quiz and the sentence ‘You haven’t any question!’ as if the content is not there at all.

    Is this because my course isn’t live yet and is instead just on staging site?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author icc0rz

    (@icc0rz)

    Hi,
    I think you’ll have to ask this question over at Learnpress support as it sounds like an issue with their quiz tool.

    Hello, I have the same issue in Learndash. It seems to only be pertaining to Branching Scenarios. I just updated the branching scenarios in the library and after editing one of my branching scenarios and pressing save I can see it correctly in preview but not in live view.

    I use H5P inside Learndash but in order to show it in the app I use the Gutenberg H5P block from BuddyBoss to get H5P on the page. It shows up in the app though, so that works. It just doesn’t render on the site anymore.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.