Support » Plugin: W3 Total Cache » gzip woff – woff2

  • Resolved Insect Trojan

    (@insecttrojan)


    hello w3 gzip the fonts woff and woff2 ? because webpagetest says me to gzip 2 files of woff2 can you help me ?
    thanks a lot

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Marko Vasiljevic

    (@vmarko)

    Hello @insecttrojan

    Thank you for your inquiry and I am happy to assist you with this.
    Go to Performance>Browser Cache>Media&Other Files and enable the option “Enable HTTP (gzip) compression”, save all settings and purge the cache.
    Thanks!

    Thread Starter Insect Trojan

    (@insecttrojan)

    i have Enable HTTP (gzip) compression at the Media&Other Files but it still complain

    Plugin Contributor Marko Vasiljevic

    (@vmarko)

    Hello @insecttrojan

    Other files except for media (font) files do have content-encoding: gzip.
    So something on your server config is preventing gzip for the fonts.
    Please reach out to your hosting provider for assistance and check if the woff2 mime types are configured in /etc/nginx/mime.types
    THanks!

    Thread Starter Insect Trojan

    (@insecttrojan)

    thanks a lot

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘gzip woff – woff2’ is closed to new replies.