Support » Plugin: LiteSpeed Cache » Gzip settings?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    In this case you need to contact your hosting provider, kindly ask them to add “application/json” into compression list

    Best regards,

    Thread Starter moemauphie

    (@moemauphie)

    Thanks for your reply, so there’s no settings for enabling/disabling gzip?

    Regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    As far as I know , no way to make that ajax call to be compressed from user-level , this requires root-level access to set it up

    No , LSCWP doesn’t do compression at all , it’s all done by server-level

    Best regards,

    • This reply was modified 1 year ago by qtwrk.
    Thread Starter moemauphie

    (@moemauphie)

    Thanks for your reply,

    It was fixed by adding it in htaccess. I’m not a developer but if I’m not mistaken I have seen gzip settings in other caching plugins, that’s weird there’s not one in your awesome plugin.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    May I know how did you fix it ?

    the one in .htaccess , I tried but didn’t work on my test

    Yes, others need to compress it by its own , but our plugin cooperates with webserver, so let the webserver to do the compression.

    Best regards,

    Thread Starter moemauphie

    (@moemauphie)

    Thanks,

    Honestly I don’t know exactly, I asked my hosting provider to fix it and they told me it was done by ataccess.

    Regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    OK , then could you please provide the report number ?

    You can get it in Toolbox —> Report , then click “send to LiteSpeed”

    Best regards,

    Thread Starter moemauphie

    (@moemauphie)

    Sure, I did.

    Regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Thanks , it will generate you an 8-letter string , may I know that string?

    Best regards,

    Thread Starter moemauphie

    (@moemauphie)

    Here it is: FZCMMCSN

    Regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Thanks, though I didn’t see anything in .htaccess that is related to this issue , but I see compression now , maybe they did the change on server-level

    Best regards,

    Thread Starter moemauphie

    (@moemauphie)

    Oh, sorry for giving you wrong info, that was what they told me

    Regards,

    • This reply was modified 1 year ago by moemauphie.
    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    No problem , anyway , good to know they fixed for you 🙂

    Best regards,

    Thread Starter moemauphie

    (@moemauphie)

    Many thanks for your great support as always

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Gzip settings?’ is closed to new replies.