• Resolved michaeleasycount



    Recently Hummingbird has been causing some issues for me but I don’t quite know why, I haven’t changed or installed any other plugins, just randomly things kinda ‘turn off’ on Hummingbird.

    HTML GZIP is not enabled – why?

    Deflate module is enabled and an external website which checks your GZIP Compression says my GZIP is setup correctly.

    Remove render blocking resources?

    Before this was at 80/100 now just suddenly it is 40/100 although I’ve not touched the website in about 2 weeks.

    I’m also trying to clean/delete the Cache but that never works, it still keeps the old cached CSS files active – any ideas?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Anton Vanyukov


    Hi @michaeleasycount,

    The gzip problem is a bug that will be resolved in the upcoming update. Sorry for that.

    For render blocking resources. I see that you are using WP Fastest Cache. Please turn off either minification in Hummingbird or in WP Fastest Cache – similar features should not be turned on multiple times, as that can cause issues. After that please clear out all the caches, regenerate all the assets and run a new performance scan.

    By the way, at the moment I see that you have only 4 files that are marked as render blocking. That is not a bad result.

    Best regards,

    Hey Anton,

    Thanks for the quick response!

    Brilliant, I’ll look into the compatibility between WP Fastest Cache and Hummingbird to decide which one I’ll turn minification off for.

    I’m glad that the 4 files is a good result!

    Great support, thanks again.

    Plugin Author Anton Vanyukov


    @michaeleasycount, welcome!


    has this been update been released?

    Plugin Author Anton Vanyukov



    Yes, the update with the fix for the GZIP issue has been released.

    Best regards,

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘GZIP Disabled?’ is closed to new replies.