Support » Plugin: Better Notifications for WP » Gutenbery Compatability

  • Resolved dsienko

    (@dsienko)


    I’m checking my site for compatibility issues with the upcoming WP 5.0 and it seems like this plugin is questionable. Is there any guidance?

Viewing 1 replies (of 1 total)
  • Plugin Author bnfw

    (@voltronik)

    Hi @dsienko,
    Thanks for your message.

    As this plugin is only used in the WP Admin, you shouldn’t run into any foreseeable issues with WordPress 5.0 and the new Gutenberg editor.

    Hope this helps.

Viewing 1 replies (of 1 total)
  • The topic ‘Gutenbery Compatability’ is closed to new replies.