Support » Plugin: Editor Blocks for Gutenberg » Gutenberg Version 4.5 breaks the Plugin

  • Resolved togir

    (@togir)


    Hello,
    I just want to inform you, that after updating to Gutenberg version 4.5 your plugins is throwing an error and is no longer usable inside the Gutenberg editor.

    TypeError: wp.editor is undefined blocks.build.js:1:4749

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Gutenberg Version 4.5 breaks the Plugin’ is closed to new replies.