Support » Theme: OnePress » Gutenberg Support / Compatibility

  • bmwm

    (@cbmwm)


    Before installing and testing it I would like to ask if the Plugin authors or some user having installed Gutenberg Plugin (now Version 3.8.0) can say Onepress is compatible without known issues.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author FameThemes

    (@famethemes)

    Hello @cbmwm,

    The OnePress theme is compatible with almost the popular page builder plugins. And it works well with Gutenberg too.

    bmwm

    (@cbmwm)

    Thank you for the feedback. So I will try Gutenberg Plugin 🙂

    bmwm

    (@cbmwm)

    I just add this here so I do not forget to check this soon as WordPress 5.0 with Gutenberg as Standard seems to be released in the next days:

    Gallery images are based on [gallery] shortcode. Gutenberg does not use this shortcode anymore.
    We will improve this in the next version.

    https://wordpress.org/support/topic/gutenberg-37/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Gutenberg Support / Compatibility’ is closed to new replies.