Support » Plugin: Gutenberg » Gutenberg showing classic editor & I don’t know why

  • Resolved edhomex

    (@edhomex)


    Hi all, I’ve encountered something I’ve never seen before with Gutenberg (been developing custom Gutenberg blocks for ~3 years).

    When I create a new Page/Post and I’m taken to the editor, my website is now showing an extremely basic editor and the [+] button to add blocks is grayed out. All I have a text box for the title and the text box for the content says “Start writing with text or HTML”. (I’d love to upload a screenshot but I don’t see an option for that).

    The thing that makes this extra confusing for me is that I’ve been testing custom Gutenberg blocks all week with my team and this seems to have occurred overnight (no deployments, code changes or updates of any kind). I have the same environment on my local machine which does *not* have this problem.

    Environment Info:
    – WordPress 5.8.1
    – Gutenberg 11.5.1
    – My “Disable the visual editor when writing” is not checked!
    – I have tried disabling every single other plugin on the site with no effect
    – If I open a page of Gutenberg blocks that was previously published, I do get some typical Gutenberg output in the console, just no editor UI

    I am looking for any ideas or clues as to why the Gutenberg editor is not showing. Like I said I have never seen this happen and we are quite familiar with the software by now.

    Appreciate any help,
    Ed

    • This topic was modified 1 month ago by edhomex.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter edhomex

    (@edhomex)

    Apparently there were some AWS Cloudfront changes that caused this and it was not a problem with Gutenberg.

    Plugin Support David Smith

    (@get_dave)

    Thanks for following up @edhomex. Glad you got to the bottom of this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.